Kwetsbaarheid CVE-2014-1747

Cross-site Scripting (XSS) Vulnerability In The DocumentLoader::maybeCreateArchive Function In Core/loader/DocumentLoader.cpp In Blink, As Used In Google Chrome Before 35.0.1916.114, Allows Remote Attackers To Inject Arbitrary Web Script Or HTML Via Crafted MHTML Content, Aka "Universal XSS (UXSS)."

Algemeen

CVE
CVE-2014-1747
Leverancier(s) betrokken
- Google
Omschrijving
Cross-site Scripting (XSS) Vulnerability In The DocumentLoader::maybeCreateArchive Function In Core/loader/DocumentLoader.cpp In Blink, As Used In Google Chrome Before 35.0.1916.114, Allows Remote Attackers To Inject Arbitrary Web Script Or HTML Via Crafted MHTML Content, Aka "Universal XSS (UXSS)."
Publicatie
Woensdag, 21 Mei 2014
Gewijzigd
Vrijdag, 29 December 2017 07:21
Ernst
Medium

Score

Score
4.3
    - Basis
4.3
    - Impact
2.9
    - Misbruik
8.6

Risicoprofiel

CVSS V2 Vector
(AV:N/AC:M/Au:N/C:N/I:P/A:N)

Toegankelijkheid
Netwerk Een kwaadwillende derde kan dit beveiligingslek misbruiken zonder lokale systeem- of netwerktoegang te hebben.
Complexiteit
Gemiddeld Er is enige planning en geluk (bijvoorbeeld het gehoor geven aan phishing-mails door het slachtoffer) nodig voor een kwaadwillende derde om dit beveiligingslek te kunnen misbruiken.
Authenticatie
Geen Een kwaadwillende derde hoeft zich niet te authenticeren om in het systeem te komen om misbruik te maken van dit beveiligingslek.
Configuratie
Geen Een kwaadwillende derde kan dit beveiligingslek niet misbruiken om vertrouwelijke informatie van het systeem te halen.
Integriteit
Gedeeltelijk Een kwaadwillende derde is bij misbruik van dit beveiligingslek in staat databestanden toegankelijk via het systeem of lokale systeeminformatie aan te passen, maar kan niet controleren welke bestanden kunnen worden aangepast of in welke mate. De integriteit van het systeem is gedeeltelijk aangetast.
Beschikbaarheid
Geen Als een kwaadwillende derde dit beveiligingslek succesvol weet te misbruiken, heeft dit geen gevolgen voor de beschikbaarheid van het systeem. Het systeem blijft volledig toegankelijk.

Getroffen programmatuur

Leverancier Software Versie
google chrome 35.0.1916.9
google chrome 35.0.1916.99
google chrome 35.0.1916.98
google chrome 35.0.1916.96
google chrome 35.0.1916.95
google chrome 35.0.1916.93
google chrome 35.0.1916.92
google chrome 35.0.1916.90
google chrome 35.0.1916.8
google chrome 35.0.1916.88
google chrome 35.0.1916.86
google chrome 35.0.1916.85
google chrome 35.0.1916.84
google chrome 35.0.1916.82
google chrome 35.0.1916.80
google chrome 35.0.1916.7
google chrome 35.0.1916.77
google chrome 35.0.1916.74
google chrome 35.0.1916.72
google chrome 35.0.1916.71
google chrome 35.0.1916.6
google chrome 35.0.1916.69
google chrome 35.0.1916.68
google chrome 35.0.1916.61
google chrome 35.0.1916.5
google chrome 35.0.1916.59
google chrome 35.0.1916.57
google chrome 35.0.1916.56
google chrome 35.0.1916.54
google chrome 35.0.1916.52
google chrome 35.0.1916.51
google chrome 35.0.1916.4
google chrome 35.0.1916.49
google chrome 35.0.1916.48
google chrome 35.0.1916.47
google chrome 35.0.1916.46
google chrome 35.0.1916.45
google chrome 35.0.1916.44
google chrome 35.0.1916.43
google chrome 35.0.1916.42
google chrome 35.0.1916.41
google chrome 35.0.1916.40
google chrome 35.0.1916.3
google chrome 35.0.1916.39
google chrome 35.0.1916.38
google chrome 35.0.1916.37
google chrome 35.0.1916.36
google chrome 35.0.1916.35
google chrome 35.0.1916.34
google chrome 35.0.1916.33
google chrome 35.0.1916.32
google chrome 35.0.1916.31
google chrome 35.0.1916.2
google chrome 35.0.1916.27
google chrome 35.0.1916.23
google chrome 35.0.1916.22
google chrome 35.0.1916.21
google chrome 35.0.1916.20
google chrome 35.0.1916.1
google chrome 35.0.1916.19
google chrome 35.0.1916.18
google chrome 35.0.1916.17
google chrome 35.0.1916.15
google chrome 35.0.1916.14
google chrome 35.0.1916.13
google chrome 35.0.1916.11
google chrome 35.0.1916.113
google chrome 35.0.1916.112
google chrome 35.0.1916.111
google chrome 35.0.1916.110
google chrome 35.0.1916.10
google chrome 35.0.1916.109
google chrome 35.0.1916.108
google chrome 35.0.1916.107
google chrome 35.0.1916.106
google chrome 35.0.1916.105
google chrome 35.0.1916.104
google chrome 35.0.1916.103
google chrome 35.0.1916.101
google chrome 35.0.1916.0

Referenties

Modificatie geschiedenis

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE