Kwetsbaarheid CVE-2015-9274

HarfBuzz Before 1.0.4 Allows Remote Attackers To Cause A Denial Of Service (invalid Read Of Two Bytes And Application Crash) Because Of GPOS And GSUB Table Mishandling, Related To Hb-ot-layout-gpos-table.hh, Hb-ot-layout-gsub-table.hh, And Hb-ot-layout-gsubgpos-private.hh.

Algemeen

CVE
CVE-2015-9274
Leverancier(s) betrokken
Omschrijving
HarfBuzz Before 1.0.4 Allows Remote Attackers To Cause A Denial Of Service (invalid Read Of Two Bytes And Application Crash) Because Of GPOS And GSUB Table Mishandling, Related To Hb-ot-layout-gpos-table.hh, Hb-ot-layout-gsub-table.hh, And Hb-ot-layout-gsubgpos-private.hh.
Publicatie
Donderdag, 15 November 2018
Gewijzigd
Donderdag, 15 November 2018 13:00
Ernst

Referenties

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE