Kwetsbaarheid CVE-2016-4644

In IOS Before 9.3.3, TvOS Before 9.2.2, And OS X El Capitan Before V10.11.6 And Security Update 2016-004, A Downgrade Issue Existed With HTTP Authentication Credentials Saved In Keychain. This Issue Was Addressed By Storing The Authentication Types With The Credentials.

Algemeen

CVE
CVE-2016-4644
Leverancier(s) betrokken
Omschrijving
In IOS Before 9.3.3, TvOS Before 9.2.2, And OS X El Capitan Before V10.11.6 And Security Update 2016-004, A Downgrade Issue Existed With HTTP Authentication Credentials Saved In Keychain. This Issue Was Addressed By Storing The Authentication Types With The Credentials.
Publicatie
Vrijdag, 11 Januari 2019
Gewijzigd
Maandag, 14 Januari 2019 19:00
Ernst

Referenties

Modificatie geschiedenis

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE