Kwetsbaarheid CVE-2018-0461

A Vulnerability In The Cisco IP Phone 8800 Series Software Could Allow An Unauthenticated, Remote Attacker To Conduct An Arbitrary Script Injection Attack On An Affected Device. The Vulnerability Exists Because The Software Running On An Affected Device Insufficiently Validates User-supplied Data. An Attacker Could Exploit This Vulnerability By Persuading A User To Click A Malicious Link Provided To The User Or Through The Interface Of An Affected Device. A Successful Exploit Could Allow An Attacker To Execute Arbitrary Script Code In The Context Of The User Interface Or Access Sensitive System-based Information, Which Under Normal Circumstances Should Be Prohibited.

Algemeen

CVE
CVE-2018-0461
Leverancier(s) betrokken
Omschrijving
A Vulnerability In The Cisco IP Phone 8800 Series Software Could Allow An Unauthenticated, Remote Attacker To Conduct An Arbitrary Script Injection Attack On An Affected Device. The Vulnerability Exists Because The Software Running On An Affected Device Insufficiently Validates User-supplied Data. An Attacker Could Exploit This Vulnerability By Persuading A User To Click A Malicious Link Provided To The User Or Through The Interface Of An Affected Device. A Successful Exploit Could Allow An Attacker To Execute Arbitrary Script Code In The Context Of The User Interface Or Access Sensitive System-based Information, Which Under Normal Circumstances Should Be Prohibited.
Publicatie
Donderdag, 10 Januari 2019
Gewijzigd
Vrijdag, 11 Januari 2019 15:00
Ernst

Referenties

Modificatie geschiedenis

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE