Kwetsbaarheid CVE-2018-19287

XSS In The Ninja Forms Plugin Before 3.3.18 For WordPress Allows Remote Attackers To Execute JavaScript Via The Includes/Admin/Menus/Submissions.php (aka Submissions Page) Begin_date, End_date, Or Form_id Parameter.

Algemeen

CVE
CVE-2018-19287
Leverancier(s) betrokken
Omschrijving
XSS In The Ninja Forms Plugin Before 3.3.18 For WordPress Allows Remote Attackers To Execute JavaScript Via The Includes/Admin/Menus/Submissions.php (aka Submissions Page) Begin_date, End_date, Or Form_id Parameter.
Publicatie
Donderdag, 15 November 2018
Gewijzigd
Donderdag, 22 November 2018 01:19
Ernst

Referenties

Modificatie geschiedenis

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE