Kwetsbaarheid CVE-2019-5884

Php/elFinder.class.php In ElFinder Before 2.1.45 Leaks Information If PHP's Curl Extension Is Enabled And Safe_mode Or Open_basedir Is Not Set.

Algemeen

CVE
CVE-2019-5884
Leverancier(s) betrokken
Omschrijving
Php/elFinder.class.php In ElFinder Before 2.1.45 Leaks Information If PHP's Curl Extension Is Enabled And Safe_mode Or Open_basedir Is Not Set.
Publicatie
Donderdag, 10 Januari 2019
Gewijzigd
Donderdag, 10 Januari 2019 13:00
Ernst

Referenties

Geef hieronder je email adres op en word op de hoogte gehouden van aanpassingen aan deze CVE